Oniguruma

http://blade.nagaokaut.ac.jp/cgi-bin/scat.rb/ruby/ruby-dev/24651
Ruby1.9は鬼車2.xが入りそうだと思われていましたが、
田中哲さんの活躍がきっかけで3.xベースになりそうです。
3.xでないとUTF-16/UTF-32はサポートされていなかったから、喜ばしい。